Back to overview
Downtime
AI Orchestrator, Worker 1 - ChatGPT, and 2 other services are down
Dec 06 at 03:45am HST
Affected services
AI Orchestrator
Worker 1 - ChatGPT
Worker 2 - Google Gemini
Worker 3 - DeepSeek
Resolved
Dec 07 at 06:00am HST
AI Orchestrator recovered.
Affected services
Updated
Dec 07 at 05:57am HST
Worker 1 - ChatGPT, Worker 2 - Google Gemini, and Worker 3 - DeepSeek recovered.
Affected services
Created
Dec 06 at 03:45am HST
AI Orchestrator, Worker 1 - ChatGPT, Worker 2 - Google Gemini, and 1 other resource went down.
Affected services